Ältere Adobe Suites wie CS5 auf macOS High Sierra 10.13.x installieren

Bei der Installation einer älteren Adobe Suite kann es unter macOS High Sierra 10.13.x zu Problemen kommen. Sobald du die Installationsdatei von der Adobe Seite heruntergeladen hast und die Installation beginnen möchtest bekommst folgende Meldung angezeigt:

Weiterlesen